Transformateur 240V - 5V USB

Transformateur 240V - 5V USB
0

#1

Bonjour
Ma Homebox à environ 1 mois, le transformateur USB a déjà lâché!! J’ai un collégue qui vient de recevoir sa Homebox, son transformateur USB ne fonctionne pas! ça craint!
y’aurai pas un problème avec votre fabriquant?


#2

Bonjour,

nous n’avons pas de problème particulier avec cet adaptateur.
Le cas échéant, communiquez nous votre adresse, nous vous en enverrons un par courrier
postal, sous garantie.

Salutations


#3

Bonjour.
Même problème pour moi. Ma Home Box a 3 semaines et l’adaptateur USB à grillé. Est ce un problème qualité ? D’autres personnes ont-elles aussi ce problème ?


#4

Bonjour
j’ai bien reçu l’adaptateur,merci.
Par contre j’ai un souci avec une de mes sondes de température, qui par moment n’envoie plus les infos (pas de clignotement de la LED, la température est barré sur connect.getdio.me). ça repart quand j’appuis sur le bouton. J’ai changé la pile, idem. Du coup un coup ma pièce n’est pas chauffé, et un autre coup ma pièce est surchauffé!
Frederic-b, que peut-on faire?


#5

Bonjour,

Dans ce cas, si possible, rapprochez la le plus possible de la Homebox.
Si le problème persiste, il faudra alors la remplacer. Voyez alors auprès de votre revendeur.

Merci pour votre compréhension.

Salutations distinguées


#6

Bonjour
J’ai rapproché la sonde de la Homebox, et je surveille à distance.
Sauf que votre serveur (connect.getdio.me) ne fonctionne pas bien. En ce moment je n’ai pas accès a ma Homebox! C’est pénible ces pannes de serveur.


#7

Bonjour,

Vérifiez vos connections ( en directe sur votre modem )
Relancez là, en la débranchant du courant durant quelques secondes.
Vérifiez votre firmware.
Ci joint le lien, qui vous re dirigera automatiquement vers notre site internet.

Vous pourrez donc y télécharger la dernière version du firmware ( 2.4.3 ). Installez le.

Vous pouvez trouver la procédure complète de mise à jour et le fichier pour votre HomeBox ici: https://getdio.com/fr/blog/installation-homebox-n18#maj-homebox

Cette mise à jour optimise les performances de votre HomeBox, et devrait donc pallier à votre problème. Si ce n’est pas le cas, n’hésitez pas à revenir vers nous pour trouver une autre solution.

Salutations


#8

Bonjour
J’ai changé la box de place, pour le moment ça a l’air de fonctionner. J’ai déjà fait la MàJ 2.4.3.
Merci pour vos réponses