Thermostat qui bug, scénario qui bug. Doutes serieux sur la sécurité et les economies d'énergie chez DIO

Thermostat qui bug, scénario qui bug. Doutes serieux sur la sécurité et les economies d'énergie chez DIO
0

#61

Je n’ai malheureusement pas de copie du firmware 2.4.2. J’avais eu tellement de soucis que j’étais downgradé en 2.2.1… mais là plus de courage…


#62

@frederic-b.DiO : SVP une solution (à minima un lien vers une copie du firmware 2.4.2) car je me suis rendu compte que je n’étais même pas capable de reprendre la main en manuel sur les radiateurs associés à un thermostat avec sonde de T. Il semblerait que l’ordre ne passe plus par le fil pilote mais que le module coupe la phase directement…
Je me suis réveillé avec 15°C dans les chambres, pour les enfants c’est moyen…

d’avance merci


#63

Bonjour,

Ci joint le lien, qui vous re dirigera automatiquement vers notre site internet.

Vous pourrez donc y télécharger la dernière version du firmware ( 2.4.3 ). Installez le.

Vous pouvez trouver la procédure complète de mise à jour et le fichier pour votre HomeBox ici: https://getdio.com/fr/blog/installation-homebox-n18#maj-homebox

Cette mise à jour optimise les performances de votre HomeBox, et devrait donc pallier à votre problème. Si ce n’est pas le cas, n’hésitez pas à revenir vers nous pour trouver une autre solution.

Salutations


#64

Bonjour @frederic-b.DiO,

Merci pour votre réponse, il y a néanmoins un quiproquo. Je vous explique, que ce soit moi, @Basilekrp ou @pkcoc, nous avons tous fait l’update en 2.4.3 (téléchargée sur votre site internet) pour nous rendre compte qu’après cette MAJ nous n’avions plus aucun retour de température de nos sondes vers la homebox et donc impossibilité de facto de faire fonctionner nos thermostats… Ce firmware ne fonctionne pas correctement sur nos Homebox, à moins que vous n’ayez changé le fichier dispo sur votre site ce matin ?

Cordialement,


#65

Bonjour,

la version 2.4.3 comporte effectivement un bug au niveau des sondes de t°
Nous remettons la 2.4.2 a disposition sur notre site internet jusqu’au réglage de ce problème.

Merci pour votre compréhension et votre collaboration.

Salutations distinguées


#66

Bonjour,

Merci pour votre réactivité @frederic-b.DiO. J’espère que tout rentrera rapidement dans l’ordre, trop content de voir mon problème de non basculement du samedi soir résolu nous voilà de retour un cran en arrière ! Et avec réinstallation de firmware, réinitialisation, restauration et réglages … dommage !

Merci de nous tenir informés dès que le bug sera résolu !

Cordialement,


#67

Bonjour,

Pour une raison que je n’explique pas quand je suis rentré vendredi soir, toutes les sondes de température renvoyaient de nouveau correctement leurs infos à la homebox et la régul de chauffage se faisait donc correctement. Pas de downgrade en 2.4.2 nécessaire du coup. Cerise sur le gâteau le basculement du samedi soir s’est fait sans problème, le 2.4.3 corrige donc visiblement cet aspect !
Merci à @frederic-b.DiO pour son support. Je pense avoir enfin un système fonctionnel. Maintenant le travail sur la précision de réglage de T (plus fine qu’à 1°C près) serait un plus appréciable :wink:

Bien cordialement,


#68

Bonsoir,

De mon côté, je suis resté à la 2.4.2 avec les scénarios qui font correctement le boulot!
Pas oser retenter l’aventure avec les températures qui baissent!:sneezing_face:
:thinking: incomprehensible le refonctionnement des sondes chez vous!
J’ai essayé pendant plus de 2 heures sans succès avec mes 6 sondes réparties sur 2 box,
J’attendrai une version certifiée cette fois.

Une précision plus fine de la température serait un vrai plus en effet :+1:

Bien cordialement.


#69

J’ai pour ma part trois sondes sur une seule box qui pilotent 4 modules de chauffage électrique (1 sonde sert pour deux modules pour la chambre de chacun de mes enfants). Pour l’instant cela fonctionne encore correctement…
Je vous souhaite de trouver rapidement une solution avec le support de Dio…

Cordialement,


#70

Bonsoir,

Chez moi, 2 box, une qui gère 3 chambres (4 modules de chauffage repartis sur 3 sondes) ainsi que le salon (2 modules de chauffage sur une sonde)
La seconde box gère 3 autres zones , le couloir (2 chauffages sur une sonde), mon bureau (1 chauffage, une sonde) ainsi que la cuisine (un module de chauffage géré en Eco-confort).

Les box sont ondulées par précaution,

Jusqu’ici, j’en suis satisfait depuis les dernières versions stabilisées.
Tout est fiable avec mes scénarios, j’attends une meilleure fiabilité pour jouer sur les plages horaires des thermostats.
J’ai remarqué uniquement que lors de certaines pertes réseau, les thermostats ont du mal à réafficher la température (il suffit de modifier la température manuellement et cela revient).

Bonne soirée.

Bien cordialement.


#71

Pareil j’ai déjà constaté ce bug d’affichage de température, mais les thermostats régulent néanmoins, il ne s’agit que du visuel.


#72

Bonjour,

j’ai retenté la mise à jour de mes box en 2.4.3, cette fois-ci les retours de températures se font.
Correctif de la version ou pas, aucune idée.
J’ai utilisé la version en cours sur le site (corrigée ou non!).

A suivre si amélioration ou pas.

Bien cordialement.


#73

Bonjour,
Je viens d’installer le “thermostat” pour un radiateur avec fil pilote; il fonctionne aléatoirement et même très rarement; par contre si je passe par les paramètres je peux arrêter ou démarrer mon radiateur sans soucis! J’ajoute que je ne peux accéder au mode confort ou hors gel!
Une idée?
Meilleure salutation.


#74

J’ajoute une précision j’ai fait la mise à jour avec la dernière version :neutral_face:


#75

Bonjour,
Voulez vous dire que la programmation horaire du thermostat ne fonctionne pas ? Et qu’en plus en mode manuel vous n’avez pas accès aux modes confort et hors gel mais juste à un ON/OFF du radiateur ?
Si tel est le cas il me semble avoir lu que quelqu’un avait eu ce soucis en inversant phase et neutre dans le câblage du module.
Sinon pas d’idée …
Cordialement