Thermostat qui bug, scénario qui bug. Doutes serieux sur la sécurité et les economies d'énergie chez DIO

Thermostat qui bug, scénario qui bug. Doutes serieux sur la sécurité et les economies d'énergie chez DIO
0

#21

aujourd’hui coupure du serveur DIO je pense. peut-être une mise à jour. tout beugue. merci à DIO de ne pas avoir prévenu et surtout pour la température de 26 degrés à 4 heures du matin. je leur enverrais ma facture d’électricité.


#22

Bonjour,
Je confirme tous ce qui a été dit précédemment, mise en veille de la box, programmation du thermostat qui ne se déclenche pas, serveur connect.getdio qui ne fonctionne pas, impossible de se connecter avec l’application android, etc, etc, etc donc pour moi DIO c’est terminé je vais voir du coté de jeedom.


#23

Bonjour

Je voulais donner mon avis sur cette homebox que j’utilise depuis 3 semaines environ. J’avais effectué l’achat de cette dernière, et après seulement j’ai commencé à regarder les forums, ce qui m’avait pas mal refroidis quand je vois tous les problèmes que vous rencontrez. Et bien sûr, je ne suis pas passer au travers de ces derniers. Pour info, je ne gère que mon chauffage électrique via fil pilote et sonde (5 modules et 4 sondes), version homebox 2.2.2 :

  • la panne de serveur, comme tous le monde ce WE, mais en local, l’accès était OK donc on va dire que c’était bon, et je n’ai pas eu de thermostat surprise réglé à je ne sais combien

  • les ±0.5° par rapport à la consigne sont trop large, on arrive à ressentir une différence de température entre l’arrêt et le redémarrage du chauffage. Il faudrait qu’on nous laisse le choix de ce côté là, par pas de 0.1°. En fait c’est pas il faudrait, mais il faut …

  • Pour l’enregistrement des sondes, c’était une grosse blague. J’ai enregistré la première, aucun souci, mais les suivantes, impossible de le faire. La solution barbare était donc d’enregistré sa sonde, puis d’enlever sa pile et d’enregistrer une nouvelle sonde, etc … D’ailleurs en parlant des sondes, la qualité des plastiques est lamentable. Sur les 4 que j’ai prises, aucune coques n’arrivait a se clipser sur son support, elles tiennent toutes avec du scotch

  • l’horloge de la homebox, si on se met en mode local, elle se dérègle toute seule. C’est franchement moyen quand on à programmer des horaires

  • l’horaire des thermostats (P1 à P4) ça ne fonctionne tout simplement pas, ça ne correspond à rien du tout, et pourtant j’en ai fais des essais

  • pour l’enregistrement des modules de chauffage, là aussi il y a un problème. Lorsque l’on passe par l’adresse local, et pas par le serveur, on ne peut pas enregistrer ses modules fil pilote avec sonde. On à le choix en module fil pilote seul, ou module (non fil pilote) avec sonde. Au contraire sur le serveur, on a bien la possibilité d’enregistrer son module fil pilote avec sonde.

  • mes programmations se passent avec les scénarios. avec la précaution de ne pas avoir d’horaire identique sur plusieurs scénarios, ça marche, je n’ai pas eu de souci avec. Dommage qu’avec les scénarios, on n’ai pas le choix de régler la température manuellement, en complément des différents mode de chauffage. Du coup il faut ruser en préréglant le mode eco et soleil, puis décaler l’ajustement des sondes dans chaque thermostat pour avoir vraiment ce que l’on veut, avec des horaires de fonctionnement. Si on à pas besoin des horaires pour certains cas, on se met en manuel.

  • je n’ai pas eu de souci de mise en veille

  • la minuterie en mode manuel ne sert à rien, puisque une fois écoulé, bah il ne se passe rien

Voilà grosso modo ce que j’ai rencontré comme souci. Mon avis est que c’est plutôt moyen, parce que entaché quand même par beaucoup de souci. Mais globalement pour mon cas, ça fonctionne, et que le confort de contrôler son chauffage sans sortir de son lit, ça rattrape le tout (tant que ça fonctionne).
Il y a quand même trop de soucis logiciels, qui sont vraiment à résoudre, et sans prendre ses clients pour des beta testeurs. ça va que je suis tolérant et “bricoleur”, parce que ma femme elle (qui fais des programmes en VBA en ce moments, donc ça n’est pas une neuneu informatique), elle aurait pas eu la patience et elle aurait franchement gueulé. Avec elle soit c’était la benne, ou le remboursement.

Après dernier bon point quand même, c’est les moins cher du marché (ça n’excuse pas les soucis logiciels).

PS : en fait je devrais renommer la homebox en soucisbox :wink:


#24

Bonjour,

Nous avons rencontré ce week-end un problème avec notre serveur, nos techniciens ont rapidement résolu le problème .
Veuillez nous excuser pour le désagrément causé.

Salutations


#25

Bon beh encore une merde :
quand j’ouvre le site https://connect.getdio.me/login et bien il n’y a plus rien : mon compte existe bien mais plus de homebox ni rien.
Y’a t-il eu un changement de serveur ? un problème avec le https ?
Heureusement l’application iPhone fonctionne mais pour combien de temps ?
J’ai essayé avec Safari mon navigateur habituel, mais aussi avec Chrome.
Suis-je le seul dans ce cas ?

bon en fait il a fallu que je rentre l’adresse MAC de ma homebox et tout est réapparu. Je ne comprend cependant pas pourquoi tout a disparu. enfin bref…


#26

Bonjour

j’utilise la homebox depuis 2 semaines environ. J’avais effectué l’achat de cette dernière moi aussi avant de regarder les forums, ce qui m’a pas mal refroidi maintenant. Je trouve dommage d’investir dans un système de domotique qu’il faut surveiller sans cesse … j’ai acheté donc un pack heating pour chauffage centrale par chaudière, et comme j’avais déjà des prises et des modules télécommandées Dio … ( qui fonctionnent très bien d’ailleurs avec la télécommande).
Les problèmes rencontrés sont multiples;

_ le module de commande de la chaudière qui ne s’enclenche pas alors que dans le soft il est allumé !
_ Le soft continue à ordonner le chauffage alors que la consigne est dépassée de +2°C !
_ Le changement de température qui ne fait pas , qui ne suit pas ce qui a été programmé ( remarqué 2 fois le samedi soir ??)
_ la connection à l’appli mobile android impossible depuis le 3G, ne trouve pas ma homebox
( heureusement fonctionne sous navigateur internet … )
_ Si on essaie de prendre la main à distance, et de passer en manuel, çà dérègle tout et on a aucune visualisation de ce qui se passe à la maison ( pourquoi le voyant de chauffe sur l’appli ne correspond pas parfois avec l’état du contact !!! allucinant ! )

J’ai tout essayé de faire , au début la maj du firmware depuis le site Dio ( vs 222), puis des redémarrages de la box depuis le soft à chaque fois que je modifiais une consigne… quand je pars de chez moi je suis pas serein …

Seuls points positifs, le scénario sur prise télécommandée fonctionne bien et le retour du thermostat est toujours disponible et m’a l’air fiable.

J’ai écrit au service de maintenance de Dio qui m’a répondu ce matin qu’il venait de faire une maj de mon firmware (vs 2.4.0).

Je croise les doigts et vous conterai prochainement les améliorations ou les nouveaux déboires …


#27

Bonsoir,

Après 2 semaines de tests, avec la version 2.4.0, le module de commande est stable. Par contre, le problème du samedi soir persiste, (et comme Renault, tous les jours un bruit nouveau), tous les mardis la configuration du thermostat revient à une ancienne configuration ??? il faut reparamétrer le réglage de la sonde et les heures programmées avec les consignes ??
En attente d’une réponse de DIO …


#28

Je savai même pas qu’il existait une version 4.0


#29

Bonjour Dubdan,

Merci pour ce retour. Très bizarre également de mon côté, le samedi soir la bascule des thermostats en mode confort (19°C piloté par sonde de T) ne se fait pas, je suis obligé de prendre la main… Je ne vous raconte pas quand j’oublie et je vais coucher mon fils et que le pauvre à 16-17°C dans sa chambre…
J’ai essayé en supprimant les thermostats et enb réecréant complètement mais rien y fait…
Pas de solution réellement de la part de @frederic-b.DiO non plus…


#30

Bonjour,

pouvez vous nous communiquer votre adresse mail.
Ceci afin de vous envoyer la version: 2.4.1disponible depuis quelques jours.
Ce firmware devrait corriger les choses.

d’avance merci.
Salutations


#31

Bonjour,

Nous sommes au courant de ce problème.
Le Samedi soir, uniquement, certaines programmations ne fonctionnent pas.
Nous travaillons dessus actuellement, afin e trouver une solution.

Merci pour votre compréhension.

Salutations distinguées


#32

D’accord merci.
Pourriez vous SVP avoir la gentillesse de communiquer sur ce forum dès que la solution aura été trouvée? C’est plutôt casse pied de devoir toujours être en train de surveiller son système pour voir si tout s’exécute bien…

D’avance merci

Cdt


#33

Pourrais jebavoir cette nouvelle version de firmware 2.4.1 ?


#34

Bonjour,

Nous en prenons bonne note.

Salutations


#35

Merci à vous.

J’attends de vos nouvelles promptement :wink:


#36

Bonjour,
J’y ai presque cru à cette mise à jour 2.4.1 . Mais ce qui fonctionnait de façon stable avant , ne l’est plus.
Le bloc de commande ED-TH-02 se s’éteint plus lorsque il dépasse de +0.5° la consigne. Même en prenant la main, et en mettant le thermostat sur OFF. Il faut aller dans le gestionnaire de périphériques depuis “PARAMETRES” , après plusieurs appuis successifs sur OFF, il s’éteint enfin.
Il l’a fait hier soir et ce matin, est ce qu’au changement de consignes qu’il ne s’éteint plus ou tout le temps même en régulation??? Je vais devoir surveiller ma maison à distance toute la journée. et avec les grands froids qui arrivent je vais rebrancher mon bon vieux thermostat mécanique. Il me fera perdre moins d’argent.
Je suis à deux doigts de ramener cet ensemble au Magasin. J’en ai marre de retrouver ma maison chauffée à 25C° pour une consigne à 20 !!!
Dans l’attente d’une réponse rapide.

Nota: Le problème du samedi n’a pas été testé, le problème du mardi ou le thermostat se déprogramme a disparu


#37

Bonjour,

Communiquez nous votre mail, nous vous enverrons une autre version de firmware 2.4.1 modifiée.

Salutations


#38

ne serait-il pas possible mettre les nouvelles mise à jour en ligne et téléchargeables librement ?


#39

Bonjour à tous,

La nouvelle version du firmware 2.4.1 modifiée résout les problèmes de sommeil profond? Pouvez-vous m’envoyer cette nouvelle version par email? mon adresse e-mail est enrique.arquillo@gmail.com
Merci d’avance et pour votre travail


#40

Bonjour,
Je communique conjointement mes messages sur votre site et sur le forum.
Un technicien a fait une mise à jour sur mon firmware. Est-ce le même ?
A ce titre, le problème du samedi n’est toujours pas résolu.

Il serait bien par contre, lorsque vous entreprenez de faire des mises à jour en direct sur les box installés chez vos clients, de les prévenir avant. Lors de la dernière maj, la consigne “Eco” est passé de 17°C à 0° dans mes paramètres ??? de changer d’autre part l’indice de la maj pour confirmer son installation .
On participe à notre niveau, à la mise en conformité de votre produit, en vous donnant les éléments les plus détaillés possibles, on voudrait avoir au minimum quelques infos sur vos mises à jour. Dans mon cas, je suis ingénieur en génie électrique, j’aime bien comprendre …
Je crois encore à votre produit, mais j’ai vraiment l’impression que ma maison est pris en ce moment pour un laboratoire de tests.

Donnez moi, vous, votre adresse mail, et je vous répondrai pour vous donner la mienne. Je n’ai pas envie de donner mes coordonnées sur un forum.

Cdt.