Pb de connection a connect.getdio.me et app

Pb de connection a connect.getdio.me et app
0

#1

Bonjour
depuis cet après midi je n’arrive plus a me connecter à l’appli, ni à connect.getdio.me.
La LED de gauche de ma Homebox est eteinte alors que les 2 autres sont allumés!
j’ai tout coupé électriquement (box internet + homebox) et s’est toujours pareil. Est ce un pb général avec le serveur qui a planté ou bien que chez moi?


#2

Même problème.


#3

même problème et plus de météo non plus volet reste ouvert puisque réglés avec couché du soleil


#4

Bonjour.
Idem chez moi, et comme tout le monde j’ai débranché etc…
Çà devient récurant les problèmes avec leur serveur.

D’autant que j’ai une caméra qui surveille une maison à plusieurs kilomètres de chez moi et également plus de connexion.


#5

Pour ma part la connexion est revenue. Merci pour vos retour! J’espère que ça ne va pas se reproduire trop souvent


#6

Bonjour,
Je suis équipé DIO depuis 2 ans et c’est le désastre en terme de fiabilité en hiver.
C’est clairement un problème de capacité de serveur car en été pas de soucis, en hiver le serveur est + sollicité (vu la demande des modules chauffage) d’où les plantages récurrents.
Perso c’est un mauvais investissement.
Je vais donc me tourner vers un autre système plus fiable et plus précis (consigne par 0,5 degré et delta t plus petit).


#7

Chez moi aussi c’est reparti depuis hier soir.
Pour la caméra, rien à voir, c’était une coupure de courant dans le village.
A bientôt pour une nouvelle coupure.


#8

Bonjour,

nous confirmons en effet une panne du serveur vendredi dernier début de soirée
d’où les problèmes de volets roulants

tout est bien rentré dans l’ordre vendredi soir,

les caméras ne passent pas par le même serveur donc pas de problème chez nous,

nos excuses pour les désagréments,

Bien Cordialement
DiO Support


#9

Une semaine aprés, a nouveau un bug!! pas moyen de se connecter par l’appli. Et sur connect.getdio.me mes thermostats et scénarios ne sont plus là… pourtant les 3 LED de la Homebox sont allumés.
Que faire?
ça devient pénible c’est pannes


#10

Bonjour,

Pourriez vous connecter votre box à internet, la laisser connectée ( 3 led allumés ) , et nous envoyer le mail sur lequel votre compte est crée, ainsi que l’adresse Mac de votre box?
A l’adresse suivante: frederic.boonen@chacon.be
ceci afin de remédier à la situation.
Nous revenons vers vous rapidement.


#11

Bonjour,

J’ai réalisé l’installation (pas très conviviale d’ailleurs) de ma Dio box ce WE via le site net et l’app sous ios,- (l’app android refusant de fonctionner),

Aujourd’hui, le site est en partie anglais et le thermostat virtuel affiché à l’ordinateur est bloqué.

Sous ios, possible de passer d’une sélection à l’autre (confort, eco manuel …) mais la planification horaire ne fonctionne plus.

Que dois-je faire ?

Merci de votre réponse


#12

Bonjour,

Cela peut provenir d’un problème de connexion:
Pouvez-vous vérifier l’état des LEDs de votre HomeBox: • La LED de droite confirme la connexion au courant: Si elle est éteinte, vérifier que votre HomeBox soit bien branchée au courant (port micro-USB à l’arrière, transformateur USB dans le courant). • La LED du milieu confirme la connexion au réseau: Si elle est éteinte, vérifier l’état de votre connexion avec le câble RJ45. • La LED de gauche confirme la connexion au serveur DiO: Si elle est éteinte, vérifier que votre HomeBox soit bien branchée en direct sur votre modem, et vérifier votre connexion Internet. Si selle reste éteinte, pouvez-vous débrancher la HomeBox du courant, attendre 20 secondes et la rebrancher. Après quelques secondes, les 3 LEDs devraient à nouveau être allumées et votre système à nouveau opérationnel. Voyez également au niveau de votre moteur de recherche. Si possible utiliser Google Chrome.

Vérifiez également votre firmware:
Ci joint le lien, qui vous re dirigera automatiquement vers notre site internet.

Vous pourrez donc y télécharger la dernière version du firmware ( 2.4.3 ). Installez le.

Vous pouvez trouver la procédure complète de mise à jour et le fichier pour votre HomeBox ici: https://getdio.com/fr/blog/installation-homebox-n18#maj-homebox

Cette mise à jour optimise les performances de votre HomeBox, et devrait donc pallier à votre problème. Si ce n’est pas le cas, n’hésitez pas à revenir vers nous pour trouver une autre solution.

Salutations


#13

Bonsoir,

Merci pour votre réponse.

C’était bien la led gauche éteinte du à un câble internet qui avait bougé. J’ai pu me reconnecter à ma box.

Je vais maintenant pouvoir retenter une programmation du thermostat.

Je reviendrai vers vous si j’ai d’autres soucis, merci !


#14

ça ne fonctionne a nouveau pas! les 3 LED allumées et pourtant pas moyen de se connecter au serveur! ni par l’appli ni par getdio.me.
DIO, c’est pour quand un système fiable??


#15

Même problème aucune connexion possible ni appli ni sur dio me


#16

Idem
@frederic-b.DiO @DiOSupport @valerie.DiO @emilie.dio pourriez vous nous aider rapidement.
J’aimerais beaucoup arriver à piloter mon chauffage et ouvrir mes volets…
Pour info, message d’erreur en ligne =
error occured during curl exec…

de plus, toujours pas de certificat https valide.


#17

idem impossible de se connecter ni de l’app ni du site… très gênant pour gérer à distance !! @DiOSupport @frederic-b.DiO @valerie.DiO. Message suite tentative connexion site : error occured during curl exec…
Sur l’app après saisie login et mdp, le bouto “se connecter” ne donne rien …


#18

@DiOSupport @frederic-b.DiO @valerie.DiO @emilie.dio : message sur chrome :

Votre connexion n’est pas privée

Des individus malveillants tentent peut-être de subtiliser vos informations personnelles sur le site connect.getdio.me (mots de passe, messages ou numéros de carte de crédit, par exemple).

sans rentrer dans le détail, j’ai besoin, comme @Zejulio, d’une intervention très rapide.


#19

IDEM POUR MOI encore une fois même problème en espérant réparation rapide joyeux Noel quand même.


#20

Bonjour

Je viens de vérifier: HS aussi.
Par contre, j’ai abandonné la connexion distante via l’application.
J’ai ouvert le port de ma homebox dans ma livebox pour accéder de l’extérieur à celle-ci.
Moins sécurisé mais plus de probléme de connexion.
Il faut par contre posséder une adresse DNS.

Cordialement.