Homebox Dio ne fonctionne plus après 1 jour

Tags: #<Tag:0x00007f02fe07ba18> #<Tag:0x00007f02fe07b950>

J’ai acheté une homebox hier et j’ai facilement appairé tous mes récepteurs.
Cependant depuis ce matin impossible de se connecter via l’appli ou connect.getdio.me (oups… connexion impossible)
je suis allé voir la box et en fait j’ai la led de droite qui s’allume en fixe pendant quelques secondes puis elle s’éteint puis toutes les leds clignotes l’une après l’autres puis retour à la led de droite fixe pendant quelque secondes et ainsi de suite.

J’ai essayé les différentes manip données dans d’autre sujet mais aucune n’a fonctionné.

Quelqu’un sait comment régler ce problème ?

Bonjour,

Même problème depuis hier. La HomeBox fonctionnait puis en voulant la déplacer d’endroit (avec coupure de courant), elle ne répond plus du tout, ni en local, ni via le serveur. J’ai tout essayé, avec et sans la personne du SAV mais il me propose de l’échanger….
Le problème est que je ne reviens pas ici avant plus d’1 mois. Et mes volets et autres périphériques seront “morts” :woozy_face:

Sit la led de droite clignote seule, c’est c’est un chenillard sur les 3 leds. J’ai essayé une coupure de tension avec ou sans pousser sur le bouton reset mais malgré tout, dans mon routeur, la box ne semble pas recevoir ou demander d’IP via le DHCP ……
Donc impossible d’y accéder, même en local :frowning:
Je suis ouvert à toutes idées

Merci à vous,

Gilbert

Bonjour,

Si les leds de votre box clignotent en "chenillard ", il n’y aura pas d’autre solution que de la remplacer.
Par mesure de sécurité, et afin d’éviter tout problème, vous pouvez déposer votre appareil complet en réparation

auprès de votre revendeur, ceci est impératif, afin d’en demander le remplacement.

Dans ce cas, veuillez y joindre la preuve d’achat. Sans ce document, la garantie ne pourra être appliquée.

Nous restons à votre disposition
Bien à vous
Frédéric B.

Bonsoir,

Donc je la dépose sur mon routeur Internet ? :stuck_out_tongue_winking_eye:

Votre service SAV m’a dit de vous la renvoyer en recommandé avec copie de la facture. C’est bon comme ça ?

Merci

Ps: Apres échange, vous est-il possible de recharger le backup sur la nouvelle Box ? ( ou de modifier la MAC associée au backup pour que je puisse moi-même restaurer le backup ?

Merci.

Bonjour,

Si vous l’avez achetée directement sur notre site internet ( Getdio.com où Chacon.be )
Dans ce cas vous pouvez nous l’envoyer directement avec une copie de votre facture.

Si vous l’avez acheter auprès d’un autre revendeur ( Amazon, C Discount , Leroy Merlin, etc…)
dans ce cas il faudra repasser par leur service.

Cette box n’est pas prévue pour " transférer " des installations, il faudra donc reprogrammer vos récepteurs avec la nouvelle box.

Nous restons à votre disposition.
Bien à vous
Frédéric B.

Bonjour,

Oui je l’ai achetée sur getdio.com

Par contre, comme c’est déjà la 2ème fois que j’ai un problème. (la 1ère c’est le connecteur micro-usb qui s’est désoudé), je pourrais comprendre que l’on ne puisse le faire sois-même (bien que) mais que refusiez de le faire alors que cela doit être facile à faire pour vous, je trouve que ce refus est indigne d’un concepteur de produit. Sur la plupart des produits, prenons le cas d’un PC, on peut recharger un backup après un crash disque ….
Merci de revoir la position de DIO (Chacon) pour que chacun de vos clients ne soient pas pénalisés après une panne qui ne lui est pas imputable et encore plus si c’est pendant la période de garantie.

Cordialement,

Gilbert

Je suis très déçu du SAV. Je possède une Homebox depuis 2 ans 1/2. Très satisfait.

Brusquement, plus moyen de me connecter, les commandes ne répondent plus. Seules les prises DIO-1 avec télécommande fonctionnent. Ma Box est posée sur une armoire. Je monte sur un escabeau, et constate qu’elle est éteinte alors qu’elle est connectée sur le réseau électrique, que personne n’a rien touché. Je la débranche, rebranche, rien. Je la débranche pour l’examiner et en la prenant j’entends un petit bruit à l’intérieur. Je constate que le connecteur d’alimentation interne n’est plus visible. J’ouvre ma box et constate qu’il se ballade à l’intérieur. Je sais je ne suis pas le premier, mais là sans rien toucher, comment s’est-il déssoudé ?
Bref, ni une ni deux, j’en recommande une, qui arrive quelques jours plus tard. Je la branche, rien. Je fais un reset, seule la lumière à droite clignote indéfiniment, mais aucune connexion.
Le SAV est en-dessous de tout, et c’est là que je regrette d’avoir inverti dans cette société. Au lieu de reconnaître que le produit est défectueux, il cherche à me faire tester défférentes choses avec chaque fois au minimum 24h entre chaque mail, et pendant ce temps je galère avec les différents appareils inutilisables !
Et quand je lis plus haut que le restore d’una config est impossible si on change de box, alors là je n’ai plus de mot.

Bonjour à vous,

Je possède 2 Homebox, dont une avait ce défaut de connecteur mini USB qui s’est dessoudé hors garantie, j’ai de mon côté soudé un cordon USB en place du connecteur (Gnd et + à souder).
Cette HomeBox fonctionne correctement ainsi depuis 2 ans.
Pas compliqué a faire si l’on possède un fer à souder (c’est quand même malheureux d’en arriver là mais les soudures de ce connecteur sont trop fragiles).

Bien cordialement

Merci pour la réponse et la solution proposée. Entre temps, j’en avais commandé une autre sur Amazon, qui est arrivée en bon état. J’ai tout reprogrammé, et ça marche nickel. J’ai renvoyé celle reçue de Chacon, et ils m’ont remboursé sans problème. (Au moins ça).