Besoin d aide pour fil pilote (qubino fil pilote)

Tags: #<Tag:0x00007fd028966f90> #<Tag:0x00007fd028966e78>

bonjour
j aurais besoin d aide pour mon radiateur électrique aterno
voila a la base ce radiateur fonctionne via un thermostat rf 868MHz
et un récepteur sur le radiateur
je voudrais me passer de cette technologie pour mettre en z-wave
donc j ai enlevé le récepteur du radiateur et la 3 fils de couleur
bleu
brun
noir
donc j en déduis que le noir est le fil pilote et donc je branche mon module qubino fil pilote comme il doit être et je branche le radiateur qq secondes plus tard j entends un claque et m aperçois que le module a cramer !
et c est la que j ai besoin d aide si le fil noir est le fil pilote pourquoi le module a cramer ?
ou alors le brun est le fil pilote ?
j ai brancher la phase et le noir ensemble + le neutre sur un module on-off le radiateur démarre mais ne s arrête pas !
voila si vous avez une idée
merci de votre aide

Bonjour @Gaga1

Oui normalement le fil noir est le fil pilote.

Peux tu nous faire un schéma de comment tu a câblé pour mieux comprendre ?

merci
exactment comme ceci fil pilote

Si c’est câblé ainsi, il n’y a pas de raison que cela ne fonctionne pas.

Est-ce que tu as bien mis le thermostat du radiateur sur le mode Auto ?

c’est bien la le problème je crois, il n’y a aucun réglage d’un mode
donc je crois que la charge est trop importante pour que le module résiste
je vais devoir me tourner vers un module simple on/off avec une charge de 2000 w

Justement le fil pilote est une commande, il n’y a pas de notion de puissance.
Mais visiblement le problème doit venir du fonctionnement de ton radiateur. Si tu as retiré le thermostat sans fil et qu’il n’y a pas d’autre bouton sur le radiateur pour changer de mode, ce thermostat est nécessaire au fonctionnement du radiateur.

Sinon effectivement la seconde solution est de piloter le radiateur en ON/OFF.

merci
pour ton temps